Настройка Exim + Dovecot
Добавлено: 2010-06-27 9:24:22
Добрый день. Помогите пожалуйста разобраться.
На VPS сервере предустановлен exim + dovecot
Проблема вот какая: при старте exim выводится сообщение:
/etc/init.d/exim start
: command not found2:
: command not found6:
: command not found9:
: command not found12:
* Starting exim... [ !! ]
* ERROR: exim failed to start
Настройки стандартные, ничего не менял сначала, потом пробовал залить в конфиг также как написано в статье найдейной мной: http://sys.net.ru/docs/kak-stavit-eximdovecot/
результат тот же самый.
Что интересно: с dovekot почти тоже самое
если конфиг стандартный (но в нем как бы получается все строки отменены символом #)
выводится:
/etc/init.d/dovecot start
: command not found2:
: command not found6:
: command not found9:
: command not found12:
* Starting dovecot...
Info: If you have trouble with authentication failures,
enable auth_debug setting. See http://wiki.dovecot.org/WhyDoesItNotWork
(вроде запустился, но почему "command not found" ?)
Если вставлю туда настройки, то:
Error: Error in configuration file /etc/dovecot/dovecot.conf line 15: Unknown setting: default_mail_env
Fatal: Invalid configuration in /etc/dovecot/dovecot.conf
* Starting dovecot...
Error: Error in configuration file /etc/dovecot/dovecot.conf line 15: Unknown setting: default_mail_env
Fatal: Invalid configuration in /etc/dovecot/dovecot.conf
При этом default_mail_env обозначает папку под почту. У меня это: /var/mail (папка существует, проверял)
Почтовый клиент выдает ошибку: 10061, то есть не может присоединится к порту 110 сервера входящей почты POP3
Помогите пожалуйста разобраться, просто клиенты захотели переехать на VPS и выбрали без панели управления, а я если честно эти почтовые серверы первый раз в жизни вижу. Вот и мучаюсь уже вторую неделю с настройкой почты.
Буду благодарен за любой ответ!
На VPS сервере предустановлен exim + dovecot
Проблема вот какая: при старте exim выводится сообщение:
/etc/init.d/exim start
: command not found2:
: command not found6:
: command not found9:
: command not found12:
* Starting exim... [ !! ]
* ERROR: exim failed to start
Настройки стандартные, ничего не менял сначала, потом пробовал залить в конфиг также как написано в статье найдейной мной: http://sys.net.ru/docs/kak-stavit-eximdovecot/
результат тот же самый.
Что интересно: с dovekot почти тоже самое
если конфиг стандартный (но в нем как бы получается все строки отменены символом #)
выводится:
/etc/init.d/dovecot start
: command not found2:
: command not found6:
: command not found9:
: command not found12:
* Starting dovecot...
Info: If you have trouble with authentication failures,
enable auth_debug setting. See http://wiki.dovecot.org/WhyDoesItNotWork
(вроде запустился, но почему "command not found" ?)
Если вставлю туда настройки, то:
Error: Error in configuration file /etc/dovecot/dovecot.conf line 15: Unknown setting: default_mail_env
Fatal: Invalid configuration in /etc/dovecot/dovecot.conf
* Starting dovecot...
Error: Error in configuration file /etc/dovecot/dovecot.conf line 15: Unknown setting: default_mail_env
Fatal: Invalid configuration in /etc/dovecot/dovecot.conf
При этом default_mail_env обозначает папку под почту. У меня это: /var/mail (папка существует, проверял)
Почтовый клиент выдает ошибку: 10061, то есть не может присоединится к порту 110 сервера входящей почты POP3
Помогите пожалуйста разобраться, просто клиенты захотели переехать на VPS и выбрали без панели управления, а я если честно эти почтовые серверы первый раз в жизни вижу. Вот и мучаюсь уже вторую неделю с настройкой почты.
Буду благодарен за любой ответ!