Почтовые сервера EXIM, sendmail, postfix, Dovecot и инфраструктура: MTA/MDA, антиспам, web‑почта, маршрутизация и эксплуатация почтовых систем.
Модератор: xM
Правила форума
Убедительная просьба юзать теги [code] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.
-
risk94
- лейтенант
- Сообщения: 831
- Зарегистрирован: 2007-06-01 19:27:51
Непрочитанное сообщение
risk94 » 2008-06-01 21:59:25
ну каг тока первый раз сделал
выскочило окошко, где я тыкнул галочку про поддержку муси.
а собралось без нее...
кстати, каг пофиксить в постфиксадмине, узкое отображение - менюшки накладываются одна на одну
risk94
-
Хостинг HostFood.ru
-
Хостинг HostFood.ru
Тарифы на хостинг в России, от 12 рублей:
https://www.host-food.ru/tariffs/hosting/
Тарифы на виртуальные сервера (VPS/VDS/KVM) в РФ, от 189 руб.:
https://www.host-food.ru/tariffs/virtualny-server-vps/
Выделенные сервера, Россия, Москва, от 2000 рублей (HP Proliant G5, Intel Xeon E5430 (2.66GHz, Quad-Core, 12Mb), 8Gb RAM, 2x300Gb SAS HDD, P400i, 512Mb, BBU):
https://www.host-food.ru/tariffs/vydelennyi-server-ds/
Недорогие домены в популярных зонах:
https://www.host-food.ru/domains/
-
Alex Keda
- стреляли...
- Сообщения: 35504
- Зарегистрирован: 2004-10-18 14:25:19
- Откуда: Made in USSR
-
Контактная информация:
Непрочитанное сообщение
Alex Keda » 2008-06-01 22:40:19
в какой-то из статей раздела в камментах смотри....
Убей их всех! Бог потом рассортирует...
Alex Keda
-
risk94
- лейтенант
- Сообщения: 831
- Зарегистрирован: 2007-06-01 19:27:51
Непрочитанное сообщение
risk94 » 2008-06-01 22:47:20
ужо пофиксил - в файле
stylesheet.css подправил значения необходимых
width
Исче вопросец, подскажте че и как заполнять ф таблицах. мну вот не совсем понятно...

risk94
-
Alex Keda
- стреляли...
- Сообщения: 35504
- Зарегистрирован: 2004-10-18 14:25:19
- Откуда: Made in USSR
-
Контактная информация:
Непрочитанное сообщение
Alex Keda » 2008-06-02 0:32:20
а чё там непонятого?
web интерфейс - оттуда и заполняй....
Убей их всех! Бог потом рассортирует...
Alex Keda
-
risk94
- лейтенант
- Сообщения: 831
- Зарегистрирован: 2007-06-01 19:27:51
Непрочитанное сообщение
risk94 » 2008-06-02 8:15:00
и исче чегото она (web-морда) тупит нериально. паги открываются по несколько минут.
а иногда нормально открывается. что за ..?
Последний раз редактировалось
risk94 2008-06-03 20:21:18, всего редактировалось 1 раз.
risk94
-
risk94
- лейтенант
- Сообщения: 831
- Зарегистрирован: 2007-06-01 19:27:51
Непрочитанное сообщение
risk94 » 2008-06-03 19:04:48
не стартует dovecot .... (((
Запускаю скриптом, а он не стартует. биля
risk94
-
risk94
- лейтенант
- Сообщения: 831
- Зарегистрирован: 2007-06-01 19:27:51
Непрочитанное сообщение
risk94 » 2008-06-04 11:22:28
такс, почта вроде как уходит, но куча багов из-за динамического ip - многие сервера футболят меня после реверсивного запроса моего имени. реально побороть?
risk94
-
risk94
- лейтенант
- Сообщения: 831
- Зарегистрирован: 2007-06-01 19:27:51
Непрочитанное сообщение
risk94 » 2008-06-05 10:53:01
Код: Выделить всё
test@mydomen.my R=dovecot_user T=dovecot_delivery: Child process of dovecot_delivery transport returned 127 (could mean unable to exec or command does not exist)
from command: /usr/local/libexec/dovecot/deliver
ипать и че? файла реально нема. Куда йон делси? Не собрался? Собирал согласно мана.. хм
Последний раз редактировалось
risk94 2008-06-05 20:40:38, всего редактировалось 1 раз.
risk94
-
risk94
- лейтенант
- Сообщения: 831
- Зарегистрирован: 2007-06-01 19:27:51
Непрочитанное сообщение
risk94 » 2008-06-05 19:42:04
пересобрал с деливером, теперь ругаетсо на
Код: Выделить всё
Child process of dovecot_delivery transport returned 75 (could mean temporary error) from command: /usr/
local/libexec/dovecot/deliver
wtf ??
risk94
-
risk94
- лейтенант
- Сообщения: 831
- Зарегистрирован: 2007-06-01 19:27:51
Непрочитанное сообщение
risk94 » 2008-06-06 8:00:54
Была трабла в отсутствии доступа к /var/mail
поставил все на свои места. почта стала ложится.
risk94
-
risk94
- лейтенант
- Сообщения: 831
- Зарегистрирован: 2007-06-01 19:27:51
Непрочитанное сообщение
risk94 » 2008-06-07 16:00:45
так каг почта внутри сервачка,гуляет, то пытаюсь забрать ее клиентским софтом (Evolution 2.10.1)
не проходит ни отправка, ни получение (imap)
в логах?
в
/var/lo?/maillo??
Код: Выделить всё
Jun 7 15:30:28 gate dovecot: imap-login: Disconnected: Inactivity: user=<test>, method=CRAM-MD5, rip=172.16.1.1, lip=172.16.10.10
в
/var/lo?/exim/rejectlo??
Код: Выделить всё
2008-06-07 16:02:14 auth_cram_md5 authenticator failed for ([172.16.1.1]) [172.16.1.1] I=[172.16.10.10]:25: 535 Incorrect authentication data
куда порыть?
risk94
-
risk94
- лейтенант
- Сообщения: 831
- Зарегистрирован: 2007-06-01 19:27:51
Непрочитанное сообщение
risk94 » 2008-06-09 18:26:10
заменил все на plain
postfixadmin шифрует не таг как умеет довекот с ексимом.
Вопрос, следуюшего харрактера - присутствует тупняк при отправке мыла. Что может тормозить кроме меня?
risk94
-
risk94
- лейтенант
- Сообщения: 831
- Зарегистрирован: 2007-06-01 19:27:51
Непрочитанное сообщение
risk94 » 2008-06-10 23:50:06
тупняк замечен именно у эволюшена, кмайл - летает
Что посоветуете из веб-интерфейса к самой почте?
risk94
-
risk94
- лейтенант
- Сообщения: 831
- Зарегистрирован: 2007-06-01 19:27:51
Непрочитанное сообщение
risk94 » 2008-06-11 2:08:09
как побороть?
Код: Выделить всё
<38050*******@sms.mts.com.ua>: host n12.mts.com.ua [88.295.***.***]: 554 5.7.1 Client host rejected: cannot find your hostname, [***.***.***.***]
Внешний IP - динамический
Домен на dyndns.org
??
risk94
-
princeps
- майор
- Сообщения: 2684
- Зарегистрирован: 2007-09-25 10:20:59
- Откуда: Сочи, Москва
-
Контактная информация:
Непрочитанное сообщение
princeps » 2008-06-11 9:05:30
это он соответствие mx-записи dns и ptr-записи в обратной зоне проверяет. Не знаю, как побороть с динамическим ip
princeps
-
risk94
- лейтенант
- Сообщения: 831
- Зарегистрирован: 2007-06-01 19:27:51
Непрочитанное сообщение
risk94 » 2008-06-11 9:49:25
princeps писал(а):это он соответствие mx-записи dns и ptr-записи в обратной зоне проверяет. Не знаю, как побороть с динамическим ip
я понимаю из-за чего бок. просто думаю, может какие обходые маневры у кого на памяти есть.
risk94
-
princeps
- майор
- Сообщения: 2684
- Зарегистрирован: 2007-09-25 10:20:59
- Откуда: Сочи, Москва
-
Контактная информация:
princeps
-
risk94
- лейтенант
- Сообщения: 831
- Зарегистрирован: 2007-06-01 19:27:51
Непрочитанное сообщение
risk94 » 2009-06-22 19:37:07
стал вопрос об обслуживании почты для другого домена. я так понял данная связка годится для этой задачи? Где заводить домен на обслуживание? в постфиксадмине?
risk94
-
risk94
- лейтенант
- Сообщения: 831
- Зарегистрирован: 2007-06-01 19:27:51
Непрочитанное сообщение
risk94 » 2009-08-05 16:41:38
risk94 писал(а):стал вопрос об обслуживании почты для другого домена. я так понял данная связка годится для этой задачи? Где заводить домен на обслуживание? в постфиксадмине?
Так как быть?
risk94
-
risk94
- лейтенант
- Сообщения: 831
- Зарегистрирован: 2007-06-01 19:27:51
Непрочитанное сообщение
risk94 » 2010-04-26 19:24:47
Возникли траблы с clamd - почемуто не может обновится. испробовал все способы описаные на офсайте клама, пробовал деинсталировать и собрать заново. эффект тотже:
Код: Выделить всё
main.inc is up to date (version: 52, sigs: 704727, f-level: 44, builder: sven)
Ignoring mirror 193.1.193.64 (has connected too many times with an outdated version)
Ignoring mirror 130.59.10.36 (has connected too many times with an outdated version)
ERROR: getpatch: Can't download daily-10821.cdiff from database.clamav.net
Ignoring mirror 130.59.10.36 (has connected too many times with an outdated version)
Ignoring mirror 193.1.193.64 (has connected too many times with an outdated version)
ERROR: getpatch: Can't download daily-10821.cdiff from database.clamav.net
Ignoring mirror 193.1.193.64 (has connected too many times with an outdated version)
Ignoring mirror 130.59.10.36 (has connected too many times with an outdated version)
ERROR: getpatch: Can't download daily-10821.cdiff from database.clamav.net
WARNING: Incremental update failed, trying to download daily.cvd
Ignoring mirror 130.59.10.36 (has connected too many times with an outdated version)
Ignoring mirror 193.1.193.64 (has connected too many times with an outdated version)
ERROR: Can't download daily.cvd from database.clamav.net
Giving up on database.clamav.net...
Update failed. Your network may be down or none of the mirrors listed in freshclam.conf is working. Check http://www.clamav.net/support/mirror-problem for pos
sible reasons.
и сам clamd не запускается. Куда копать??
Временно отключил его из конфига exim, почемуто вся исходящая в мир почта тупо висит в очереди.
risk94
-
risk94
- лейтенант
- Сообщения: 831
- Зарегистрирован: 2007-06-01 19:27:51
Непрочитанное сообщение
risk94 » 2010-04-26 19:31:23
Кстати, точно такая же картина наблюдается на моем втором почтовом серваке (построен точно также)
Есть предположение, что это из-за древности самого движка клама. как обновить именно его?
risk94
-
risk94
- лейтенант
- Сообщения: 831
- Зарегистрирован: 2007-06-01 19:27:51
Непрочитанное сообщение
risk94 » 2010-04-26 19:54:20
походу трабл именно в этом. буду обновлять порт клама....

risk94
-
Alex Keda
- стреляли...
- Сообщения: 35504
- Зарегистрирован: 2004-10-18 14:25:19
- Откуда: Made in USSR
-
Контактная информация:
Непрочитанное сообщение
Alex Keda » 2010-04-26 20:30:02
там, где-то в var/db есть директория соответствующая...
её содержимое снесите
Убей их всех! Бог потом рассортирует...
Alex Keda
-
risk94
- лейтенант
- Сообщения: 831
- Зарегистрирован: 2007-06-01 19:27:51
Непрочитанное сообщение
risk94 » 2010-04-26 22:52:45
хм, а как быть с очередями? с одного сервака почта тупо висит в очереди. в логах ниче аномального не вижу. че делать?
risk94